VPS侦探论坛

 找回密码
 注册
搜索
热搜: pathinfo
查看: 887|回复: 1

cenost7.3 安装php7.2.1 失败

[复制链接]
发表于 2018-1-12 22:00:09 | 显示全部楼层 |阅读模式



Checking ...Nginx: OKMySQL: OKError: PHP install failed.Sorry, Failed to install LNMP!Please visit https://bbs.vpser.net/forum-25-1.html feedback errors and logs.You can download /root/lnmp-install.log from your server,and upload lnmp-install.log to LNMP Forum.

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2018-1-13 17:46:21 | 显示全部楼层

--> Finished Dependency Resolution
Error: Package: glibc-2.17-157.el7_3.5.i686 (updates)
           Requires: glibc-common = 2.17-157.el7_3.5
           Installed: glibc-common-2.17-196.el7.x86_64 (@CentOSOS)
               glibc-common = 2.17-196.el7
           Available: glibc-common-2.17-157.el7.x86_64 (base)
               glibc-common = 2.17-157.el7
           Available: glibc-common-2.17-157.el7_3.1.x86_64 (updates)
               glibc-common = 2.17-157.el7_3.1
           Available: glibc-common-2.17-157.el7_3.2.x86_64 (updates)
               glibc-common = 2.17-157.el7_3.2
           Available: glibc-common-2.17-157.el7_3.4.x86_64 (updates)
               glibc-common = 2.17-157.el7_3.4
           Available: glibc-common-2.17-157.el7_3.5.x86_64 (updates)
               glibc-common = 2.17-157.el7_3.5
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest
--> Running transaction check
---> Package openssl-devel.x86_64 1:1.0.1e-60.el7_3.1 will be installed
--> Processing Dependency: openssl-libs(x86-64) = 1:1.0.1e-60.el7_3.1 for package: 1penssl-devel-1.0.1e-60.el7_3.1.x86_64
--> Finished Dependency Resolution
Error: Package: 1penssl-devel-1.0.1e-60.el7_3.1.x86_64 (updates)
           Requires: openssl-libs(x86-64) = 1:1.0.1e-60.el7_3.1
           Installed: 1penssl-libs-1.0.2k-8.el7.x86_64 (@CentOSOS)
               openssl-libs(x86-64) = 1:1.0.2k-8.el7
           Available: 1penssl-libs-1.0.1e-60.el7.x86_64 (base)
               openssl-libs(x86-64) = 1:1.0.1e-60.el7
           Available: 1penssl-libs-1.0.1e-60.el7_3.1.x86_64 (updates)
               openssl-libs(x86-64) = 1:1.0.1e-60.el7_3.1
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest
你系统依赖关系有问题导致的
可以尝试执行:
yum clean all
rpm --rebuilddb 后再试试看看

美国VPS、VPN、域名代购:http://shop63846532.taobao.com/

您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2019-5-25 12:11 , Processed in 0.044043 second(s), 27 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表