VPS侦探论坛

 找回密码
 注册
搜索
热搜: pathinfo
查看: 688|回复: 2

fedora28应该用哪个版本

[复制链接]
发表于 2018-5-27 17:30:28 | 显示全部楼层 |阅读模式



应该用哪个版本   nginx失败  le
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2018-5-27 21:10:45 | 显示全部楼层

fedora 28上crypt从glibc改到了libxcrypt,nginx官网源码上并未对其做适配
而且这个patch才刚出,还没做具体测试

美国VPS、VPN、域名代购:http://shop63846532.taobao.com/

发表于 2018-5-28 10:06:57 | 显示全部楼层

回复 1# 的帖子


1.5上已经测试并添加上patch,可以直接使用1.5进行安装

美国VPS、VPN、域名代购:http://shop63846532.taobao.com/

您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2019-5-24 22:30 , Processed in 0.041896 second(s), 26 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表