VPS侦探论坛

 找回密码
 注册
搜索
热搜: pathinfo
查看: 812|回复: 4

lnmp mysql8.0安装失败

[复制链接]
发表于 2018-6-12 12:34:20 | 显示全部楼层 |阅读模式



如题,看了日志貌似是Cmake出错了,需要gcc4.8+?我系统是centos6.9

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x

美国VPS、VPN、域名代购:http://shop63846532.taobao.com/

发表于 2018-6-12 19:43:47 | 显示全部楼层

centos 6是不行的,gcc版本太低,需要centos 7
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
 楼主| 发表于 2018-6-19 15:27:37 | 显示全部楼层

好的,知道了,谢谢。
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org/
 楼主| 发表于 2018-6-19 15:37:49 | 显示全部楼层

回复 2# 的帖子



军哥,刚看了mysql官方是支持6系列的啊,难道是lnmp没有做6的支持吗
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org/
发表于 2018-6-19 17:04:55 | 显示全部楼层

回复 4# 的帖子



2楼已经说过原因了,只要升级了gcc,centos 5都没问题

美国VPS、VPN、域名代购:http://shop63846532.taobao.com/

您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2019-4-26 13:05 , Processed in 0.045011 second(s), 27 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表