VPS侦探论坛

 找回密码
 注册
查看: 136|回复: 1

lnmp1.6升级mysql8.20失败

[复制链接]
发表于 2020-5-31 10:21:59 | 显示全部楼层 |阅读模式



本帖最后由 dy888 于 2020-5-31 10:28 编辑

centos7,升级后出错了,是不是要安装cmake3啊?军哥帮忙看看,谢谢

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2020-5-31 12:53:55 | 显示全部楼层


mysql 8.0.14+版本是必须要求cmake 3.5.1+版本的,centos 7好像是2.8.x
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2020-7-14 20:17 , Processed in 0.046752 second(s), 27 queries .

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表