VPS侦探论坛

 找回密码
 注册
查看: 740|回复: 6

Ubuntu20.04安装lnmp1.6失败

[复制链接]
发表于 2020-6-1 16:06:00 | 显示全部楼层 |阅读模式



Ubuntu20.04安装lnmp1.6失败,mysql无法安装,php7.0无法安装
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2020-6-1 16:54:19 | 显示全部楼层


安装要求上有明确的说明必须要用1.7
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
 楼主| 发表于 2020-6-13 15:00:59 | 显示全部楼层



licess 发表于 2020-6-1 16:54
安装要求上有明确的说明必须要用1.7

之前1.7是测试版,今天发现变正式版了。我来安装
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2020-6-13 17:11:52 | 显示全部楼层



huam 发表于 2020-6-13 15:00
之前1.7是测试版,今天发现变正式版了。我来安装

https://lnmp.org/install.html 另外注意安装要求里的其他说明
PHP 7.1.*以下版本不支持Ubuntu 19+、Debian 10等等非常新的Linux发行版!
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
 楼主| 发表于 2020-10-31 19:15:15 | 显示全部楼层

licess 发表于 2020-6-13 17:11
https://lnmp.org/install.html 另外注意安装要求里的其他说明

1.7下载版安装lamp失败,正在尝试1.7-full安装lamp

美国VPS、VPN、域名代购:http://shop63846532.taobao.com/

 楼主| 发表于 2020-10-31 20:34:00 | 显示全部楼层

licess 发表于 2020-6-13 17:11
https://lnmp.org/install.html 另外注意安装要求里的其他说明

终于安装成功了,用的1.7-full包,选apache2.4,如果选apache2.2就安装失败。
发表于 2020-11-2 08:32:08 | 显示全部楼层

huam 发表于 2020-10-31 20:34
终于安装成功了,用的1.7-full包,选apache2.4,如果选apache2.2就安装失败。

apache 2.2本来就很老是在ubuntu 20.04上无法安装的
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2021-2-26 17:58 , Processed in 0.082979 second(s), 26 queries .

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表