VPS侦探论坛

 找回密码
 注册
查看: 786|回复: 5

MySQL 8.0 please use latest linux distributions!

[复制链接]
发表于 2020-8-11 12:41:23 | 显示全部楼层 |阅读模式



MySQL 8.0 please use latest linux distributions!
请问这是什么问题呢?
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2020-8-11 17:05:58 | 显示全部楼层


https://lnmp.org/install.html 安装要求上有mysql 8.0的系统版本要求
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
发表于 2020-10-7 12:14:24 | 显示全部楼层



原来1.6版本的可以装mysql8.0 .我改了swap的大小,还是提示这个错误
              total        used        free      shared  buff/cache   available
Mem:           1773         137        1464           8         172        1490
Swap:          3071           0        3071

望指教
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2020-10-7 17:24:13 | 显示全部楼层



touy 发表于 2020-10-7 12:14
原来1.6版本的可以装mysql8.0 .我改了swap的大小,还是提示这个错误
              total        used      ...

MySQL 8.0 please use latest linux distributions!
说的是要用最新的系统版本,和内存没一点关系
MySQL 8.0升级或安装必须CentOS 8+,Debian 9+,Ubuntu 16.04+且必须使用1.7!!!

具体查看官网文档说明:https://lnmp.org/install.html
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
发表于 2020-10-9 09:29:44 | 显示全部楼层

这么快就要升级最新系统了

美国VPS、VPN、域名代购:http://shop63846532.taobao.com/

发表于 2020-10-9 15:52:15 | 显示全部楼层

touy 发表于 2020-10-9 09:29
这么快就要升级最新系统了

mysql 8.0也分很多版本,不同mysql 8.0对gcc和cmake的要求都不一样,mysql 8.0.14+版本是必须要求cmake 3.5.1+,gcc 5.3+,目前lnmp都是最新版的所以肯定需要最新的系统,新配新、旧配旧就是这原则
你系统版本低可以装低版本的mysql 8.0
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2020-11-24 16:42 , Processed in 0.108903 second(s), 26 queries .

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表