VPS侦探论坛

 找回密码
 注册
查看: 196|回复: 2

lnmp1.7 安装php7.2失败

[复制链接]
发表于 2020-12-30 10:06:16 | 显示全部楼层 |阅读模式



系统自行升级了OpenSSL 1.1.1d,然后安装的时候,安装php7.2.24失败

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2020-12-30 13:32:09 | 显示全部楼层


你自己openssl升级操作有问题导致的php找不到你自己安装的openssl
应该是你升级openssl的步骤是有问题的,一般情况不需要升级系统自带openssl
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
 楼主| 发表于 2020-12-30 14:01:07 | 显示全部楼层



licess 发表于 2020-12-30 13:32
你自己openssl升级操作有问题导致的php找不到你自己安装的openssl
应该是你升级openssl的步骤是有问题的, ...

现在已经升级了openssl,需要修改哪里才能安装成功呢
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2021-1-26 02:03 , Processed in 0.049943 second(s), 27 queries .

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表