VPS侦探论坛

 找回密码
 注册
查看: 370|回复: 4

You cannot update because WordPress 5.6.1 requires PHP version 5.6.20 or high...

[复制链接]
发表于 2021-2-20 17:43:23 | 显示全部楼层 |阅读模式



You cannot update because WordPress 5.6.1 requires PHP version 5.6.20 or higher. You are running version 5.5.38.

是不是 lnmp 哪里需要升级呢?谢谢

美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2021-2-20 19:32:06 | 显示全部楼层


https://lnmp.org 官网上有详细的文档
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
 楼主| 发表于 2021-2-24 21:46:48 | 显示全部楼层



licess 发表于 2021-2-20 19:32
https://lnmp.org 官网上有详细的文档

关于升级到当前版本
目前1.6版本与1.7版本编译参数、管理脚本方面相差很小。如需升级一般只需要在lnmp安装包目录下运行 ./upgrade1.x-1.7.sh 升级一下管理脚本;如果想使用PHP 7.4的话,需要下载lnmp 1.7,使用升级脚本升级PHP

是这个吗?谢谢了
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2021-2-25 09:53:54 | 显示全部楼层



sky 发表于 2021-2-24 21:46
关于升级到当前版本
目前1.6版本与1.7版本编译参数、管理脚本方面相差很小。如需升级一般只需要在lnmp安 ...

这是升级lnmp管理脚本的,你是要升级php,首页右侧就有php的升级教程链接
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
 楼主| 发表于 2021-2-26 15:07:27 | 显示全部楼层

licess 发表于 2021-2-25 09:53
这是升级lnmp管理脚本的,你是要升级php,首页右侧就有php的升级教程链接

谢谢,看到了

美国VPS、VPN、域名代购:http://shop63846532.taobao.com/

您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2021-5-14 15:23 , Processed in 0.059939 second(s), 26 queries .

Powered by Discuz! X3.4

Copyright © 2001-2021, Tencent Cloud.

快速回复 返回顶部 返回列表