VPS侦探论坛

 找回密码
 注册
查看: 239|回复: 1

今天被阿里云报告说我的服务器PHP有漏洞,如何修复?

[复制链接]
发表于 2021-3-10 14:40:41 | 显示全部楼层 |阅读模式



安装的1.5版本,今天收到阿里云的邮件说我的服务器环境有漏洞,需要修复。请问怎么处理?
  • PHP 安全漏洞(CVE-2018-15132) PHP/5.6.36
  • PHP 堆缓冲区溢出安全漏洞(CVE-2018-14883) PHP/5.6.36
  • PHP 安全漏洞(CVE-2018-14851) PHP/5.6.36
  • 可通过HTTPS获取远端WWW服务信息 可通过HTTPS获取远端WWW服务版本信息: [nginxHP/5.6.36]

美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2021-3-10 20:48:30 | 显示全部楼层


php的bug只能通过升级,目前php 5.6最高只能升级到5.6.40,php 5.6官网已经停止支持更新了
显示版本信息没影响
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2021-4-15 13:51 , Processed in 0.053288 second(s), 27 queries .

Powered by Discuz! X3.4

Copyright © 2001-2021, Tencent Cloud.

快速回复 返回顶部 返回列表