VPS侦探论坛

 找回密码
 注册
查看: 572|回复: 1

升级PHP失败

[复制链接]
发表于 2021-4-29 16:45:25 | 显示全部楼层 |阅读模式



centos7.4 升级PHP失败

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2021-4-30 10:44:39 | 显示全部楼层


ext/intl/breakiterator/.libs/rulebasedbreakiterator_methods.o: In function `zif_rbbi_get_rule_status_vec':
/home/lnmp1.7/src/php-7.4.3/ext/intl/breakiterator/rulebasedbreakiterator_methods.cpp:167: undefined reference to `__cxa_throw_bad_array_new_length'
collect2: error: ld returned 1 exit status
make: *** [sapi/cli/php] Error 1

先用最新版的php 7.4.16试试,还不行的话有可能是系统上某些依赖包可能动过
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2021-7-25 12:02 , Processed in 0.049312 second(s), 27 queries .

Powered by Discuz! X3.4

Copyright © 2001-2021, Tencent Cloud.

快速回复 返回顶部 返回列表