VPS侦探论坛

 找回密码
 注册
查看: 170|回复: 3

银河麒麟系统兆芯版V10操作系统lnmp一键安装php出错

[复制链接]
发表于 2021-6-23 12:00:53 | 显示全部楼层 |阅读模式



文件链接 https://cowtransfer.com/s/de25f2bc11f841
密码 816175
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2021-6-23 16:29:19 | 显示全部楼层


银河麒麟系统兆芯版V10 看软件包版本的话应该和Ubuntu 20.* 差不多或要高的,是无法选php 5.5版本的,https://lnmp.org/install.html 安装要求里面有说明
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
 楼主| 发表于 2021-6-24 09:39:31 | 显示全部楼层



licess 发表于 2021-6-23 16:29
银河麒麟系统兆芯版V10 看软件包版本的话应该和Ubuntu 20.* 差不多或要高的,是无法选php 5.5版本的,https ...

用了1.8的lnmp安装高版本的php出现一样的问题,是不是没救了
https://cowtransfer.com/s/301c4ad1931c4b
628230
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2021-6-24 15:12:03 | 显示全部楼层



zhaoyi 发表于 2021-6-24 09:39
用了1.8的lnmp安装高版本的php出现一样的问题,是不是没救了
https://cowtransfer.com/s/301c4ad1931c4b
...

include/init.sh 里面 Install_Freetype 函数里
按格式将你的版本号加上,_Version前面名字必须和你之前判断发行版那边自定义的名字一样,版本好可以自己
cat /etc/os-release 查看 VERSION_ID
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2021-7-24 19:57 , Processed in 0.052040 second(s), 26 queries .

Powered by Discuz! X3.4

Copyright © 2001-2021, Tencent Cloud.

快速回复 返回顶部 返回列表