VPS侦探论坛

 找回密码
 注册
查看: 303|回复: 3

求助php安装不了

[复制链接]
发表于 2021-7-16 09:56:35 | 显示全部楼层 |阅读模式



centos6.10通过lnmp安装,php报错,请教各路大神,如何解决。


美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
 楼主| 发表于 2021-7-16 11:19:47 | 显示全部楼层


我选的是php7.3.28
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
发表于 2021-7-16 17:19:39 | 显示全部楼层



只有这部分日志无法确定
首先centos 6早都结束支持了的版本了就不要安装这么新的php版本,同理新linux不装老旧php版本
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
 楼主| 发表于 2021-7-17 14:25:38 | 显示全部楼层



这个是遗留的老机器,一时换不了,但是要求装php3以上
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2021-9-28 00:37 , Processed in 0.070638 second(s), 26 queries .

Powered by Discuz! X3.4

Copyright © 2001-2021, Tencent Cloud.

快速回复 返回顶部 返回列表