VPS侦探论坛

 找回密码
 注册
查看: 199|回复: 3

安装PHP失败,无法启动

[复制链接]
发表于 2021-9-8 14:23:03 | 显示全部楼层 |阅读模式



各位大佬,我现在有一路由器系统,arm V7双核处理器,512M内存+2GB的虚拟内存,路由器系统是2.6.36BRCMARM,chroot Debian8.9系统环境,之前都安装成功,并且运行成功了的,后来手误删除了硬盘,这次怎么都安装不上了,MySQL安装成功,Nginx成功都可以运行,PHP-FPM老是安装失败,无法启动,是不支持了吗?

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2021-9-8 20:09:27 | 显示全部楼层


/lnmp1.8/src/php-5.6.40/ext/sqlite3/libsqlite/sqlite3.c: In function ‘sqlite3Update’:
/lnmp1.8/src/php-5.6.40/ext/sqlite3/libsqlite/sqlite3.c:114067:1: internal compiler error: Segmentation fault
}
^
Please submit a full bug report,
with preprocessed source if appropriate.
See <file:///usr/share/doc/gcc-4.9/README.Bugs> for instructions.

不大确定什么原因,有可能gcc版本改动过
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
 楼主| 发表于 2021-9-8 20:47:03 | 显示全部楼层



licess 发表于 2021-9-8 20:09
不大确定什么原因,有可能gcc版本改动过

请教可有修复的办法?
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2021-9-9 07:54:54 | 显示全部楼层



a45430770 发表于 2021-9-8 20:47
请教可有修复的办法?

如果改动过gcc版本的建议恢复原gcc版本
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2021-9-21 08:01 , Processed in 0.049382 second(s), 27 queries .

Powered by Discuz! X3.4

Copyright © 2001-2021, Tencent Cloud.

快速回复 返回顶部 返回列表