打印

树莓派B版安装lnmp1.3和1.4均报错,附带报错日志

树莓派B版安装lnmp1.3和1.4均报错,附带报错日志

树莓派B版,jessie 和 wheezy均安装失败,



附件: 您所在的用户组无法下载或查看附件

TOP

第一个是stretch,第二个是wheezy
第一个源设置的jessie的,源都不对肯定安装不上
第二个mysql安装失败不清楚原因,建议换其他raspbian版本试试

LNMP付费问题排查/LNMP技术支持/Paypal信用卡代付/代购VPS,域名,软件等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 要求反馈问题!

TOP

5.5的包raspbian官方也是编译不成功的,也出现过类似错误
http://buildd.raspbian.org/status/fetch.php?pkg=mysql-5.5&arch=armhf&ver=5.5.50-0%2Bdeb7u1&stamp=1470307982
http://buildd.raspbian.org/status/fetch.php?pkg=mysql-5.5&arch=armhf&ver=5.5.58-0%2Bdeb8u1&stamp=1508454716
另外建议你调一下内存划分,看你还是默认的384m

[ 本帖最后由 lilunxm12 于 2017-11-28 11:19 编辑 ]

TOP