打印

1.2 安装失败(已解决)

1.2 安装失败(已解决)

centos 6.6 64BIt

[ 本帖最后由 humxman 于 2015-8-17 18:50 编辑 ]
附件: 您所在的用户组无法下载或查看附件

TOP

引用:
tools/gen_test_char.lo -c tools/gen_test_char.c && touch tools/gen_test_char.lo
env: UTF-8: No such file or directory
make[3]: *** [tools/gen_test_char.lo] 错误 1
make[3]: Leaving directory `/root/lnmp1.2-full/src/httpd-2.2.29/srclib/apr'
make[2]: *** [all-recursive] 错误 1
make[2]: Leaving directory `/root/lnmp1.2-full/src/httpd-2.2.29/srclib/apr'
make[1]: *** [all-recursive] 错误 1
make[1]: Leaving directory `/root/lnmp1.2-full/src/httpd-2.2.29/srclib'
make: *** [all-recursive] 错误 1
没有遇到过这个错误信息,搜索也没遇到类似的问题,我感觉可能与apr有关
用apache 2.4试试

TOP

回复 2# 的帖子

他系统重装面板中的 WordPress + LAMP 安装能够成功。看了一下系统是 centos 6.11 ,但是我也在这个版本下安装过,也是失败。

[ 本帖最后由 humxman 于 2015-8-16 21:47 编辑 ]

TOP

引用:
原帖由 licess 于 2015-8-16 11:26 发表

没有遇到过这个错误信息,搜索也没遇到类似的问题,我感觉可能与apr有关
用apache 2.4试试
出错信息变了。你看看要怎么处理。日志已附到三个图片下面。

[ 本帖最后由 humxman 于 2015-8-17 11:52 编辑 ]

TOP

原因是我从另一台LUNX VPS通过 ssh -l 连接安装的。但是这一台VPS的系统语言环境被我设置了为中文,还原重启再连接安装就正常了。

[ 本帖最后由 humxman 于 2015-8-18 23:42 编辑 ]

TOP