打印

阿里云香港vps安装不了1.4

阿里云香港vps安装不了1.4

阿里云香港vps安装不了1.4,装了几次php都安装不成功。


附件是安装log
附件: 您所在的用户组无法下载或查看附件
www.taorenti.com www.yewuhan.com

TOP

Debian7 和8都装不了
www.taorenti.com www.yewuhan.com

TOP

是不是你的PHP版本太低了 系统版本高

TOP

php5.3 在其他vps安装都没问题。
www.taorenti.com www.yewuhan.com

TOP

引用:
Reading package lists...
Building dependency tree...
Reading state information...
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
libxml2-dev : Depends: libxml2 (= 2.8.0+dfsg1-7+wheezy5) but 2.8.0+dfsg1-7+wheezy7 is to be installed
。。。。。。
Reading package lists...
Building dependency tree...
Reading state information...
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
libc-client2007e-dev : Depends: libssl-dev but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
。。。。。
Reading state information...
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
libevent-dev : Depends: libevent-2.0-5 (= 2.0.19-stable-3+deb7u1) but 2.0.19-stable-3+deb7u2 is to be installed
E: Unable to correct problems, you have held broken packages.
。。。。。
The following packages have unmet dependencies:
libssl-dev : Depends: libssl1.0.0 (= 1.0.1e-2+deb7u20) but 1.0.1t-1+deb7u2 is to be installed
E: Unable to correct problems, you have held broken packages.
你系统上很多个依赖包都有版本冲突造成一下依赖包无法安装

TOP