打印

phpmyadmin升级脚本没有用

phpmyadmin升级脚本没有用

使用1.4安装包,不小心把phpmyadmin删除了,根据教程说明使用升级脚本./upgrade.sh phpmyadmin但是提示出错

附件: 您所在的用户组无法下载或查看附件

TOP

教程上肯定有说明是在lnmp安装包目录下执行

TOP

回复 2# 的帖子

谢谢军哥,注意到问题所在了,谢谢升级脚本成功了,但是phpmyadmin还是无法使用,使用IP/phpmyadmin,页面一直是空白状态,什么都不显示,升级了也么有用,


[ 本帖最后由 xiaomim 于 2017-9-8 15:23 编辑 ]
附件: 您所在的用户组无法下载或查看附件

TOP

回复 2# 的帖子

phpmyadmin的目录是存在的,请求指导,谢谢,不清楚是什么原因

[ 本帖最后由 xiaomim 于 2017-9-8 15:25 编辑 ]
附件: 您所在的用户组无法下载或查看附件

TOP

回复 2# 的帖子

将phpmyadmin文件拷贝到新增网站根目录下,解决问题,可以使用了phpmyadmin管理了数据库了,虽然感觉这个方法很不专业。
再次感谢军哥

TOP