打印

请教一下大家lnmp1.3-full php打补丁问题

请教一下大家lnmp1.3-full php打补丁问题

新手  领导发现漏洞 需要php打补丁  看了下 方法都是源码安装的发现  、我想问下 咱这个能不能按源码的方法来  就是
先到lnmp1.3-full/src  解压对应安装的php文件 然后进去 patch  补丁   
最后  upgrade.sh  php    版本号写当前对应的版本号  也就是重新安装一模一样的 只不过这个打了补丁


不知道这样对不对  请教一下各位大神和军哥
我的php版本为5.4.35

[ 本帖最后由 ll171218353 于 2017-9-8 15:34 编辑 ]

TOP

我的php版本为 5.4.35

TOP

使用upgarde.sh 进行升级的话 修改 include/upgarde_php.sh 修改里面对应php版本的./configure 前添加相关打补丁的命令

TOP