打印

lnmp1.0升1.4后,安装php多版本问题

lnmp1.0升1.4后,安装php多版本问题

阿里云CentOS 6.3 64位服务器,LNMP1.0升级1.4后,因为程序需要升级php5.5以上,在现在php版本5.3的基础上,安装php多版本,试了安装5.5和5.6都失败了。单独升级php也失败
军哥,请帮忙看一下,谢谢




附件: 您所在的用户组无法下载或查看附件

TOP

checking for XSL support... yes
configure: error: xslt-config not found. Please reinstall the libxslt >= 1.1.0 distribution

系统上缺少依赖包,yum install c-ares-devel libicu-devel libxslt libxslt-devel xz expat-devel 后再试试

LNMP付费问题排查/LNMP技术支持/Paypal信用卡代付/代购VPS,域名,软件等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 要求反馈问题!

TOP