打印

多版本php的composer怎么调整

多版本php的composer怎么调整

默认的php是5.2====生产环境composer要5.3以上才行
于是我装了个多版本php7.1
现在每次要这样
复制内容到剪贴板
代码:
/usr/local/php7.1/bin/php /usr/local/bin/composer
感觉好麻烦
怎么调整一下

TOP

不同版本依赖关系可能都会有差异,只能通过这种方式

LNMP付费问题排查/LNMP技术支持/Paypal信用卡代付/代购VPS,域名,软件等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 要求反馈问题!

TOP