打印

lnmp1.5版目前测试版,希望能在lnmp.conf文件里在加一些模块

lnmp1.5版目前测试版,希望能在lnmp.conf文件里在加一些模块

lnmp1.5版目前测试版很好,没有什么bug,现在也可以通过修改lnmp.conf文件来自动安装fileinfo模块了,,不过还是觉得把常用的模块都加里面,可以修改lnmp.conf文件来自动安装了,,希望能添加  ldap ,  imap, exif 等一些模块,  有时候安装程序都需要用到这些模块!

[ 本帖最后由 all85100 于 2018-1-17 15:02 编辑 ]

TOP

好吧,这都是不看LNMP文档的!

TOP

回复 2# 的帖子

谢谢,提醒,,看了readme文档可以用addons.sh 安装opcache和apcu了,,但有些常用组件还是像fileinfo一样,,放在lnmp.conf文件里 ,只需要修改y或者n,,来自动安装方便一些,,,,,

TOP

另外我通过addons.sh安装apcu怎么安装不了,,提示

=================================================
====== Installing apcu ======

Press any key to start...or Press Ctrl+c to cancel
qNotice: apcu-5.1.9.tgz not found!!!download now...
--2018-01-17 14:59:16--  https://soft.vpser.net/web/apcu/apcu-5.1.9.tgz
正在解析主机 soft.vpser.net (soft.vpser.net)... 117.34.112.38, 2600:3c01::f03c:91ff:fe92:1a06
正在连接 soft.vpser.net (soft.vpser.net)|117.34.112.38|:443... 已连接。
已发出 HTTP 请求,正在等待回应... 404 Not Found
2018-01-17 14:59:16 错误 404:Not Found。

Uncompress apcu-5.1.9.tgz...
tar (child): apcu-5.1.9.tgz:无法 open: 没有那个文件或目录
tar (child): Error is not recoverable: exiting now
tar: Child returned status 2
tar: Error is not recoverable: exiting now
cd apcu-5.1.9...
include/main.sh: 第 395 行:cd: apcu-5.1.9: 没有那个文件或目录
Cannot find config.m4.
Make sure that you run '/usr/local/php/bin/phpize' in the top level source directory of the module

include/apcu.sh:行38: ./configure: 没有那个文件或目录
make: *** 没有指明目标并且找不到 makefile。 停止。
make: *** 没有规则可以创建目标“install”。 停止。
cp: 无法获取"apc.php" 的文件状态(stat): 没有那个文件或目录
sed:无法读取 /home/wwwroot/default/apc.php:没有那个文件或目录
apcu_bc-1.0.3.tgz [found]
Uncompress apcu_bc-1.0.3.tgz...
tar (child): apcu_bc-1.0.3.tgz:无法 open: 没有那个文件或目录
tar (child): Error is not recoverable: exiting now
tar: Child returned status 2
tar: Error is not recoverable: exiting now
cd apcu_bc-1.0.3...
include/main.sh: 第 395 行:cd: apcu_bc-1.0.3: 没有那个文件或目录
Cannot find config.m4.
Make sure that you run '/usr/local/php/bin/phpize' in the top level source directory of the module

include/apcu.sh:行49: ./configure: 没有那个文件或目录
make: *** 没有指明目标并且找不到 makefile。 停止。
make: *** 没有规则可以创建目标“install”。 停止。

TOP

ldap、imap使用率很低,没法加入,其他的 addons.sh 都有了

TOP

回复 4# 的帖子

文件可能没同步过去,可以重新下载试试

TOP