打印

多版本php,怎么设置环境变量为哪个版本

多版本php,怎么设置环境变量为哪个版本

已在/etc/profile 里添加了新的php版本path,也执行了soure命令.重启了linux.可php-v还是之前版本的

TOP

因为要用到默认的变量,现在无法更改默认的php变量

TOP

本来就不是直接用的环境变量,是直接软链接到 /usr/bin/php 的
重新做个软连接就行了

TOP