打印

我的 vps 是 1G 内存,安装时提示内存少于 1G ,我想试一下mysql5.7

我的 vps 是 1G 内存,安装时提示内存少于 1G ,我想试一下mysql5.7

军哥好,我的 VPS 是 1G 内存,想安装 mysql5.7, 可是提示内存小于1G,不能安装。可是我的确需要 Mysql5.7 ,请问怎样可以跳过这个检测,让我试一下。我用的是 lnmp 1.4  谢谢

[ 本帖最后由 xiaochunhao 于 2018-1-28 17:18 编辑 ]

TOP

TOP

在lnmp脚本目录里面修改include/main.sh文件,查找1G,他上面那行的1024改成第一点的值,比如800.
我就是这么该的,因为我的阿里云1G的机器实际显示也不够1024M

TOP