打印

升级openssl后php提示错误

升级openssl后php提示错误

php: /usr/local/lib/libssl.so.1.0.0: no version information available (required   by php)
php: /usr/local/lib/libssl.so.1.0.0: no version information available (required   by php)
php: /usr/local/lib/libcrypto.so.1.0.0: no version information available (requir  ed by php)
php: /usr/local/lib/libssl.so.1.0.0: no version information available (required   by /usr/lib/x86_64-linux-gnu/libcurl.so.4)
php: /usr/local/lib/libssl.so.1.0.0: no version information available (required   by /usr/lib/x86_64-linux-gnu/libcurl.so.4)
php: /usr/local/lib/libcrypto.so.1.0.0: no version information available (requir  ed by /usr/lib/x86_64-linux-gnu/libcurl.so.4)

TOP

不清楚你怎么升级的openssl没法
你是lnmp的什么版本?

LNMP付费问题排查/LNMP技术支持/Paypal信用卡代付/代购VPS,域名,软件等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 要求反馈问题!

TOP