打印

LNMPA需要安装多个php版本怎么办

LNMPA需要安装多个php版本怎么办

我知道现在的一键安装包内不支持lnmpa模式下php多版本,但是项目组长要求要有php5.4和php7.2,我现在安装的是php7.2,请问应该如何安装两个版本呢?

TOP

lnmpa模式不支持多php版本

LNMP付费问题排查/LNMP技术支持/Paypal信用卡代付/代购VPS,域名,软件等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 要求反馈问题!

TOP

回复 2# 的帖子

自己单独安装另外一个php版本也不可以吗?

TOP

回复 3# 的帖子

apache没法支持

LNMP付费问题排查/LNMP技术支持/Paypal信用卡代付/代购VPS,域名,软件等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 要求反馈问题!

TOP

回复 4# 的帖子

军哥,不可以安装两个apache吗,然后再对应不同的php?

TOP

回复 5# 的帖子

改成lnmpa,前段nginx,后端多个apache的话应该是可以的,就是麻烦点

LNMP付费问题排查/LNMP技术支持/Paypal信用卡代付/代购VPS,域名,软件等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 要求反馈问题!

TOP