打印

CentOs6 系统安装lnmp1.5失败

CentOs6 系统安装lnmp1.5失败

32位centOs6系统
附件: 您所在的用户组无法下载或查看附件

TOP

--> Finished Dependency Resolution
Error: Package: glibc-common-2.12-1.192.el6.x86_64 (@anaconda-CentOS-201605220104.x86_64/6.8)
           Requires: glibc = 2.12-1.192.el6
           Removing: glibc-2.12-1.192.el6.x86_64 (@anaconda-CentOS-201605220104.x86_64/6.8)
               glibc = 2.12-1.192.el6
           Updated By: glibc-2.12-1.212.el6.x86_64 (base)
               glibc = 2.12-1.212.el6
You could try using --skip-broken to work around the problem
** Found 3 pre-existing rpmdb problem(s), 'yum check' output follows:
glibc-common-2.12-1.212.el6.x86_64 is a duplicate with glibc-common-2.12-1.192.el6.x86_64
glibc-common-2.12-1.212.el6.x86_64 has missing requires of glibc = ('0', '2.12', '1.212.el6')
libgcc-4.4.7-23.el6.x86_64 is a duplicate with libgcc-4.4.7-17.el6.x86_64

你系统上依赖关系有问题导致的

LNMP付费问题排查/LNMP技术支持/Paypal信用卡代付/代购VPS,域名,软件等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 要求反馈问题!

TOP