打印

lnmp1.4 切换 epel-release 后立马php 版本立马变了

lnmp1.4 切换 epel-release 后立马php 版本立马变了

lnmp.14  安装的 php7-1-7
执行了:  286  yum clean all
  287  yum makecache
  288  cd /root/
  289  yum install GeoIP-devel
  290  yum install epel-release
  291  yum install geoip-devel


原来是 epel-release-7-11.noarch
系统是 centos6.8

变成了  epel-release-6-8.noarch

发现 php 版本 立马 变成了 php5.3

TOP

有可能是通过 yum install 命令安装了php模块组件之类的导致安装上了新的php版本

LNMP付费问题排查/LNMP技术支持/Paypal信用卡代付/代购VPS,域名,软件等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 要求反馈问题!

TOP