打印

军哥,lnmp可以考虑支持增加php7对于mysql扩展安装么

军哥,lnmp可以考虑支持增加php7对于mysql扩展安装么

现在手里一些项目写的模板什么的,都只能用mysql连接的.所以只能用php5.6以下版本,因为Php7默认移除了mysql扩展了.

所以lnmp能支持让php7.3之内的版本可以在有需求的情况下, 支持安装 mysql扩展么?   这样旧的项目也可以使用,同时又可以使用Php7的性能一举两得哇

TOP

回复 1# 的帖子

php官网已经移除了,我们不会将mysql添加到php7上,如自己有需求可以自己 http://git.php.net/?p=pecl/database/mysql.git;a=summary 下载安装,就是基本的php模块安装流程

LNMP付费问题排查/LNMP技术支持/Paypal信用卡代付/代购VPS,域名,软件等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 要求反馈问题!

TOP

楼主跟上队伍吧,旧的项目就用旧的环境呗,

不然就改下 连接函数,让其支持7.3不就完了嘛


mysql有注入风险,被移除也是大势所趋啊

TOP