打印

遇到了PHPMyadmin的版本问题

遇到了PHPMyadmin的版本问题

今天 用军哥的LNMP在linode VPS上安装,
由于是最低配置的$5/月的这种,安装mysql 只能安装5.1版本的,然后安装完之后,进入phpmyadmin出现了如下错误:

QL 查询:
SET lc_messages = 'zh_CN';    MySQL 返回:
#1193 - Unknown system variable 'lc_messages'

我在网上查了一下, 这里 说:

For mySQL 5.5, use phpMyAdmin 4.4.x and above
For mySQL 5.1, use phpMyAdmin 4.0.x

我用的是mySQL 5.1,是不是 phpMyAdmin太高了?

所以想向你请教的是,我现在要降级我的 phpMyAdmin版本,我的理解是下载phpMyAdmin 4.0,解压,然后安装,现在我想问的是:

解压要解压到哪个文件夹下面?在哪个文件夹下面安装?装完还要进行其他配置吗?谢谢。。

[ 本帖最后由 dengwen168 于 2017-6-10 20:06 编辑 ]

TOP

没有说过5$的配置只能按5.1,128MB的都能安装5.5

自带phpmyadmin升降级脚本,教程参考:https://lnmp.org/faq/lnmp1-2-upgrade.html

Paypal信用卡代付/代购VPS/域名/软件/付费代维问题解决等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 反馈信息!

TOP

那就奇怪了,我最开始选择了mysql 5.6,结果提示安装不了。。

TOP

回复 3# 的帖子

我说的5.5,你说的5.6肯定不行

Paypal信用卡代付/代购VPS/域名/软件/付费代维问题解决等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 反馈信息!

TOP

我也遇到这个问题了!
lnmp1.4
php5.6
mysql5.1
安装完毕后进phpmyadmin 提示错误

TOP

回复 5# 的帖子

你这种php和myql版本搭配是自己放弃自己,https://www.phpmyadmin.net/downloads/ 官网都没这种搭配方式
换其他mysql管理工具试试,如Adminer 、MyWebSQL、phpMiniAdmin等如果他们也不支持那就Navicat。

Paypal信用卡代付/代购VPS/域名/软件/付费代维问题解决等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 反馈信息!

TOP