打印

lnmp1.4如何安装双PHP环境?

lnmp1.4如何安装双PHP环境?

有的网站需要PHP7,有的却需要PHP5.3,请问如何安装双PHP?另外安装的PHP5.3是否能安装opcache?

TOP

另外,请问军哥提供有偿服务的吧,502一直解决不了,想请军哥帮忙看看

TOP

可以,不能安装脚本就提示

可以按置顶帖自己进行排查,付费的话联系前面联系方式

TOP

安装了双PHP,在添加虚机时,选择了自动lets的SSL,结果一直停在Installing Python packages...

这可怎么好?如果直接中断,会否导致虚机添加失败?

TOP

Installing Python packages...
https://pypi.python.org/packages/11/b6/abcb525026a4be042b486df43905d6893fb04f05aac21c32c638e939e447/pip-9.0.1.tar.gz did not match the expected hash 09f243e1a7b461f654c26a725fa373211bb7ff17a9300058b205c61658ca940d. Instead, it was 72dc91bdbe7cdd74048f1f7e6bc524a32d944d3fe13d1884c23e2a52efa75fa6. The file (left at /tmp/pipstrap-KK7h9o/pip-9.0.1.tar.gz) may have been tampered with.

TOP

回复 5# 的帖子

应该是你自己创建了pip.conf指定了源,如果是国内的话是自动替换国内源,https://www.vpser.net/build/letsencrypt-certbot.html#pip.conf

TOP