打印

1.4如何开启bz2

1.4如何开启bz2

请问军哥在1.4下如何开启bz2?

TOP

php的bzip2 模块?
是这个的话自己在 include/upgrade_php.sh 对应php版本的编译参数中添加上 --with-bz2
如果是还没开始安装 修改 include/php.sh
需要提供安装好bizp2的依赖包 centos: yum install bzip2-devel
debian/ubuntu: apt-get install bzip2 libbz2-1.0

不升级也可通过php模块安装方式载入,https://www.vpser.net/manage/lnmp-php-install-ext.html

TOP

回复 2# 的帖子

谢谢军哥,已经解决了

TOP