打印

lnm1.4 php7.0.23 不支持Zend Guard Loader吗?

lnm1.4 php7.0.23 不支持Zend Guard Loader吗?

安装好了 php7.0.23
加载 zend guard loader 就出错

Starting php-fpm Failed loading /usr/local/zend/ZendGuardLoader.so:  /usr/local/zend/ZendGuardLoader.so: undefined symbol: zval_used_for_init
done

TOP

php7就一直没有对应的zend guard loader,lnmp脚本上也没有相应的安装脚本

TOP

谢谢,那就只能换成php5.6.x 了

TOP