打印

Debian8.5 MariaDB install failed

Debian8.5 MariaDB install failed

4GB内存,安装MariaDB 10.1.23时出错,日志已上传。
附件: 您所在的用户组无法下载或查看附件

TOP

有一些软件包无法被安装。如果您用的是 unstable 发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们已被从新到(Incoming)目录移出。
下列信息可能会对解决问题有所帮助:

下列软件包有未满足的依赖关系:
libncurses5-dev : 依赖: libtinfo5 (= 5.9+20140913-1+b1) 但是 6.0+20161126-1 正要被安装
                   依赖: libncurses5 (= 5.9+20140913-1+b1) 但是 6.0+20161126-1 正要被安装
                   依赖: libtinfo-dev (= 5.9+20140913-1+b1) 但是它将不会被安装
E: 无法修正错误,因为您要求某些软件包保持现状,就是它们破坏了软件包间的依赖关系。


参考:https://bbs.vpser.net/thread-16457-1-1.html

TOP