打印

No matching distribution found for certbot==0.19.0

No matching distribution found for certbot==0.19.0

请问安装SSL出现以下错误如何解决:
Collecting certbot==0.19.0 (from -r /tmp/tmp.9DqNev5iDI/letsencrypt-auto-requirements.txt (line 202))

Could not find a version that satisfies the requirement certbot==0.19.0 (from -r /tmp/tmp.9DqNev5iDI/letsencrypt-auto-requirements.txt (line 202)) (from versions: 0.6.0, 0.7.0, 0.8.0, 0.8.1, 0.9.0, 0.9.1, 0.9.2, 0.9.3, 0.10.0, 0.10.1, 0.10.2, 0.11.0, 0.11.1, 0.12.0, 0.13.0, 0.14.0, 0.14.1, 0.14.2, 0.15.0, 0.16.0, 0.17.0, 0.18.0, 0.18.1, 0.18.2)

No matching distribution found for certbot==0.19.0 (from -r /tmp/tmp.9DqNev5iDI/letsencrypt-auto-requirements.txt (line 202))

Let's Encrypt SSL Certificate create failed!

TOP

有可能你设置的源上这个版本的certbot还没同步过来,修改 ~/.pip/pip.conf 换个源应该就可以了

TOP