打印

lnmp1.0升1.4后,安装php多版本问题

lnmp1.0升1.4后,安装php多版本问题

阿里云CentOS 6.3 64位服务器,LNMP1.0升级1.4后,因为程序需要升级php5.5以上,在现在php版本5.3的基础上,安装php多版本,试了安装5.5和5.6都失败了。单独升级php也失败
军哥,请帮忙看一下,谢谢




附件: 您所在的用户组无法下载或查看附件

TOP

checking for XSL support... yes
configure: error: xslt-config not found. Please reinstall the libxslt >= 1.1.0 distribution

系统上缺少依赖包,yum install c-ares-devel libicu-devel libxslt libxslt-devel xz expat-devel 后再试试

TOP