打印

1.0升1.4,升不了级,出错

1.0升1.4,升不了级,出错

+--------------------------------------------------+
|  A tool to upgrade lnmp manager from 1.x to 1.4  |
+--------------------------------------------------+
|For more information please visit https://lnmp.org|
+--------------------------------------------------+
Can't get stack info.

请问怎么办?谢谢

TOP

缺少必须的判断文件,无法判断当前环境无法进行升级

TOP

我以前装的是1.0,mysql和php版本太低,程度跑不了,现在要升到1.4,那怎么办呀

TOP

回复 3# 的帖子

判断不出当前环境也无法使用1.4的脚本进行升级
用1.0的升级脚本进行升级php吧

TOP

已解决,谢谢军哥!!

TOP