打印

安装lnmp1.4失败 阿里云服务器

安装lnmp1.4失败 阿里云服务器

内核: Linux version 3.16.0-4-amd64 (debian-kernel@lists.debian.org) (gcc version 4.8.4 (Debian 4.8.4-1) ) #1 SMP Debian 3.16.43-2+deb8u3 (2017-08-15)
系统版本: Debian GNU/Linux 8
操作系统是64位的 log日志:
附件: 您所在的用户组无法下载或查看附件

TOP

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
libcurl4-gnutls-dev : Depends: libcurl3-gnutls (= 7.26.0-1+wheezy22) but 7.38.0-4+deb8u5 is to be installed
                       Depends: libgnutls-dev but it is not going to be installed
                       Depends: libidn11-dev but it is not going to be installed
                       Depends: libldap2-dev but it is not going to be installed
                       Depends: librtmp-dev but it is not going to be installed
                       Depends: libssh2-1-dev but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

Reading state information...
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
libxml2-dev : Depends: libxml2 (= 2.8.0+dfsg1-7+wheezy9) but 2.9.1+dfsg1-5+deb8u5 is to be installed
E: Unable to correct problems, you have held broken packages.

系统上依赖关系有问题,可以参考:https://bbs.vpser.net/thread-16533-1-1.htmlhttps://bbs.vpser.net/thread-13449-1-1.html 的思路解决
也可以换其他版本的debian试试
也可以联系QQ/旺旺付费解决

TOP