打印

多版本php的composer怎么调整

多版本php的composer怎么调整

默认的php是5.2====生产环境composer要5.3以上才行
于是我装了个多版本php7.1
现在每次要这样
复制内容到剪贴板
代码:
/usr/local/php7.1/bin/php /usr/local/bin/composer
感觉好麻烦
怎么调整一下

TOP

不同版本依赖关系可能都会有差异,只能通过这种方式

TOP