打印

VPS安装每次都在sqlite3.lo这里卡住,请问该如何解决

VPS安装每次都在sqlite3.lo这里卡住,请问该如何解决

重装系统试了两遍,每次都是在这里卡住!也不知道为什么,以前安装多次一直都很顺利的,操作系统都是centos6 32位。请问军哥如何解决、或跳过这步、又或直接不装sqlite?谢谢!
复制内容到剪贴板
代码:
/bin/sh /root/lnmp1.4/src/php-5.5.38/libtool --silent --preserve-dup-deps --mode=compile cc -I/root/lnmp1.4/src/php-5.5.38/ext/sqlite3/libsqlite -DSQLITE_ENABLE_FTS3=1 -DSQLITE_CORE=1 -DSQLITE_ENABLE_COLUMN_METADATA=1 -DSQLITE_THREADSAFE=0  -Iext/sqlite3/ -I/root/lnmp1.4/src/php-5.5.38/ext/sqlite3/ -DPHP_ATOM_INC -I/root/lnmp1.4/src/php-5.5.38/include -I/root/lnmp1.4/src/php-5.5.38/main -I/root/lnmp1.4/src/php-5.5.38 -I/root/lnmp1.4/src/php-5.5.38/ext/date/lib -I/root/lnmp1.4/src/php-5.5.38/ext/ereg/regex -I/usr/include/libxml2 -I/usr/local/freetype/include/freetype2 -I/root/lnmp1.4/src/php-5.5.38/ext/mbstring/oniguruma -I/root/lnmp1.4/src/php-5.5.38/ext/mbstring/libmbfl -I/root/lnmp1.4/src/php-5.5.38/ext/mbstring/libmbfl/mbfl -I/usr/local/include -I/root/lnmp1.4/src/php-5.5.38/ext/sqlite3/libsqlite -I/root/lnmp1.4/src/php-5.5.38/TSRM -I/root/lnmp1.4/src/php-5.5.38/Zend    -I/usr/local/include -g -O2 -fvisibility=hidden  -c /root/lnmp1.4/src/php-5.5.38/ext/sqlite3/sqlite3.c -o ext/sqlite3/sqlite3.lo
/bin/sh /root/lnmp1.4/src/php-5.5.38/libtool --silent --preserve-dup-deps --mode=compile cc -I/root/lnmp1.4/src/php-5.5.38/ext/sqlite3/libsqlite -DSQLITE_ENABLE_FTS3=1 -DSQLITE_CORE=1 -DSQLITE_ENABLE_COLUMN_METADATA=1 -DSQLITE_THREADSAFE=0  -Iext/sqlite3/ -I/root/lnmp1.4/src/php-5.5.38/ext/sqlite3/ -DPHP_ATOM_INC -I/root/lnmp1.4/src/php-5.5.38/include -I/root/lnmp1.4/src/php-5.5.38/main -I/root/lnmp1.4/src/php-5.5.38 -I/root/lnmp1.4/src/php-5.5.38/ext/date/lib -I/root/lnmp1.4/src/php-5.5.38/ext/ereg/regex -I/usr/include/libxml2 -I/usr/local/freetype/include/freetype2 -I/root/lnmp1.4/src/php-5.5.38/ext/mbstring/oniguruma -I/root/lnmp1.4/src/php-5.5.38/ext/mbstring/libmbfl -I/root/lnmp1.4/src/php-5.5.38/ext/mbstring/libmbfl/mbfl -I/usr/local/include -I/root/lnmp1.4/src/php-5.5.38/ext/sqlite3/libsqlite -I/root/lnmp1.4/src/php-5.5.38/TSRM -I/root/lnmp1.4/src/php-5.5.38/Zend    -I/usr/local/include -g -O2 -fvisibility=hidden  -c /root/lnmp1.4/src/php-5.5.38/ext/sqlite3/libsqlite/sqlite3.c -o ext/sqlite3/libsqlite/sqlite3.lo

TOP

问题已解决!空间商centos 6的系统是minimal缩减版,肯定存在某些未知的bug,最后导致安装到sqlite那步就中断!换了完整版centos 6后并安装php5.6版就装好了!感谢您的安装包,省了很多事,已使用好几年了。

TOP