打印

1.4版本建议不要disable fileinfo,因为现在大部分php都线上有composer,这个扩展是必须的

1.4版本建议不要disable fileinfo,因为现在大部分php都线上有composer,这个扩展是必须的

1.4版本建议不要disable fileinfo,因为现在大部分php都线上有composer,这个扩展是必须的
我每次测试环境都得再次编译一次php才行,比较麻烦

TOP

可以使用1.5,安装前自行按 https://lnmp.org/changelog.html 说明开启,用1.4也可以自己安装前去掉disble-fileinfo的参数就行了
开fileinfo低内存是会造成大量安装失败

TOP