打印

LNMP安装包并不兼容deepin操作系统,望周知

LNMP安装包并不兼容deepin操作系统,望周知

deepin并不兼容debian,所以想当然地认为lnmp兼容deepin是错误的.
在deepin上安装lnmp会导致桌面被卸载而无法使用,100%发生.

任何LNMP/LAMP一键安装包在deepin上安装均可能导致系统崩溃.参考链接:


https://bbs.deepin.org/forum.php?mod=viewthread&tid=152050&page=1&extra=#pid430223

https://bbs.deepin.org/forum.php?mod=viewthread&tid=145470&highlight=%E5%AE%9D%E5%A1%94

https://bbs.deepin.org/forum.php?mod=viewthread&tid=143722&highlight=%E5%AE%9D%E5%A1%94

主要原因是PHP的GD模块依赖的libjpeg库和deepin系统的冲突.

希望做这更新下介绍,去掉说明中提到的deepin操作系统,或者针对deepin定制

[ 本帖最后由 diaoest 于 2018-1-19 23:25 编辑 ]

TOP

1.4(12月22日版)之前确实会出现卸载桌面的情况,那时候安装说明上是红色字提醒,支持系统上也只是写的deepin server
我从来没有想当然的认为是兼容的,每个发行版都有自己的不同,都有不同的适配。
lnmp 1.4(12月22日版)、1.5 在15.3、15.4.1、15.5桌面版、server版都测试过了,没有问题后,网站支持系统上才写的是deepin
要安装的是最新版的得确保是从官网上下载的,有些其他分流的链接可能未同步或者服务商http下载文件被劫持到缓存服务器导致下载的都是旧版本的,服务商有http缓存的可以使用https方式下载

LNMP付费问题排查/LNMP技术支持/Paypal信用卡代付/代购VPS,域名,软件等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 要求反馈问题!

TOP