打印

安装完成lnmpa后 Apache Nginx 都绑定域名 为什么还是访问默认页面

安装完成lnmpa后 Apache Nginx 都绑定域名 为什么还是访问默认页面

分别在Apache Nginx vhost 下 建立 绑定域名文件 重启 service  httpd/nginx restart 访问还是默认default目录 已更改目录

apache 下 vhost www.yangshengbar.com.conf 内容
<VirtualHost *:80>
ServerAdmin 204251600@qq.com
#php_admin_value open_basedir "/home/wwwroot/default:/tmp/:/var/tmp/:/proc/"
DocumentRoot "/home/wwwroot/yangshengbar"
ServerName www.yangshengbar.com
ErrorLog "/home/wwwlogs/IP-error_log"
CustomLog "/home/wwwlogs/IP-access_log" combined
<Directory "/home/wwwroot/yangshengbar">
           SetOutputFilter DEFLATE
           Options FollowSymLinks
            AllowOverride All
           Order allow,deny
           Allow from all
           DirectoryIndex index.html index.php
</Directory>
</VirtualHost>

不知道可写错? 还是方法错误了
不知道可写错? 还是方法错误了

TOP

nginx是前端,80是nginx的,apache是88
不了解的话建议使用 lnmp vhost add 添加配置文件后查看学习

LNMP付费问题排查/LNMP技术支持/Paypal信用卡代付/代购VPS,域名,软件等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 要求反馈问题!

TOP

回复 2# 的帖子

谢谢
我是从lnmp 升级换的 想了解下咱新的配置
我都改成88了 也看配置里 listen88  提醒 80端口
Forbidden

You don't have permission to access / on this server.
Apache Server at www.yangshengbar.com Port 80

TOP