打印

acme.sh 是自带的脚本么

acme.sh 是自带的脚本么

怎么升级acme.sh 显示没有这个目录

TOP

/usr/local/acme.sh/acme.sh --upgrade
或者使用最新版1.5安装包里面的 ./upgrade1.x-1.5.sh

LNMP付费问题排查/LNMP技术支持/Paypal信用卡代付/代购VPS,域名,软件等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 要求反馈问题!

TOP

回复 2# 的帖子

./upgrade1.x-1.5.sh 这个指令不是下载好1.5 直接升级最新1.5的指令么

TOP

回复 3# 的帖子

这个会升级包含acme.sh在内的,还有lnmp管理脚本及各个版本之间的差别所需的文件、依赖包等

LNMP付费问题排查/LNMP技术支持/Paypal信用卡代付/代购VPS,域名,软件等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 要求反馈问题!

TOP