打印

lnmp1.5安装错误

lnmp1.5安装错误

安装1.4和1.5都是在安装php的时候失败。附件见日志。麻烦军哥看下系统是centos 7 64位的

[ 本帖最后由 ryk007 于 2018-3-27 16:19 编辑 ]
附件: 您所在的用户组无法下载或查看附件

TOP

不大清楚原因,上面提示libmcrypt没找到,但已经安装成功
是否安装过云锁之类的安全软件?不行就可能系统模板有问题
/bin/sh ./libtool --mode=link gcc  -g -O2  -o libltdl.la -rpath /usr/local/lib -no-undefined -version-info 4:0:1 ltdl.lo -ldl
./libtool: line 3965: ELF [0-9][0-9]*-bit [LM]SB (shared object|dynamic lib ): command not found
./libtool: line 3965: ELF [0-9][0-9]*-bit [LM]SB (shared object|dynamic lib ): command not found
./libtool: line 3965: ELF [0-9][0-9]*-bit [LM]SB (shared object|dynamic lib ): command not found
./libtool: line 3965: ELF [0-9][0-9]*-bit [LM]SB (shared object|dynamic lib ): command not found
很多地方都有这个错误

LNMP付费问题排查/LNMP技术支持/Paypal信用卡代付/代购VPS,域名,软件等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 要求反馈问题!

TOP

估计是提供机器的更新了什么,我自己在虚拟机装了一个一模一样的版本的系统,一次就安装好了什么问题都没有出。

TOP

回复 2# 的帖子

军哥,我想到还有一种可能,是不是网络不好,导致的yum更新上出了问题。

TOP