VPS侦探论坛

 找回密码
 注册
搜索
查看: 1141|回复: 5

数据库的版本越高越好吗?

[复制链接]
发表于 2018-5-17 09:21:57 | 显示全部楼层 |阅读模式


军哥,你好:

一般安装Lnmp,我选择默认的MySQL版本,我想知道是不是越高越好?它可以反应网站的什么性能?

谢谢!

美国VPS、VPN、域名代购:http://shop63846532.taobao.com/

发表于 2018-5-17 20:12:09 | 显示全部楼层



越高版本的mysql,所需的要求也高,首先安装1G内存的话基本没可能安装上,有1G以上的swap的话有可能
其次运行所需的资源也高,高配置的才能发挥出起性能
再其次就是越新的都有写新功能,新功能不一定能用上,程序也不一定支持新的功能,除非自己写程序针对优化
一般就看php程序官网上要求什么版本或推荐什么版本就用什么,一般lnmp默认的5.5就可以

美国VPS、VPN、域名代购:http://shop63846532.taobao.com/

 楼主| 发表于 2018-5-18 13:51:57 | 显示全部楼层


谢谢军哥详细的解答!
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org/
 楼主| 发表于 2018-6-8 20:57:01 | 显示全部楼层



军哥,你好:

我选择的vultr 是2G内存的,每月10刀的那种,
安装MySQL 8 是否够用?

谢谢!
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2018-6-9 09:07:25 | 显示全部楼层

回复 4# 的帖子



可以
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
 楼主| 发表于 2018-6-9 13:43:43 | 显示全部楼层



谢谢军哥!
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org/
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2019-6-17 05:48 , Processed in 0.086039 second(s), 26 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表