打印

lnmp1.5环境,阿里云报错phpmyadmin出问题

lnmp1.5环境,阿里云报错phpmyadmin出问题

阿里服务器报错,checkPageValidity函数对外部输入过滤不严,可导致本地包含任意文件。进一步地攻击者可通过注入代码到特定文件进行包含造成远程代码执行。
怎么搞啊?求解答。。

TOP

phpmyadmin可以自由升级,自己按官网教程升级一下就行了,程序上难免可能会有漏洞
phpmyadmin本来就是留个自己用的,网页上已经有明确说明让先改目录名字,改掉名字能放在绝大部分可能的危险

LNMP付费问题排查/LNMP技术支持/Paypal信用卡代付/代购VPS,域名,软件等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 要求反馈问题!

TOP