打印

求助,老版本更新后。访问phpmyadmin 出现500出错误

求助,老版本更新后。访问phpmyadmin 出现500出错误

如题,之前用的1.1x的版本,用这条命令(升级管理脚本:wget -c http://soft.vpser.net/lnmp/lnmp1.4.tar.gz && tar zxf lnmp1.4.tar.gz && cd lnmp1.4 && ./upgrade1.x-1.4.sh)更新到1.4后用之前的ip/phpmyadmin访问,出现500错误!

TOP

回复 1# 的帖子

怎样可以还原到可以访问phpmyadmin

TOP

这个只是升级lnmp管理脚本,并不会改动相关的配置
500建议开php错误日志进行排查,如果动过php版本,有可能是改phpmyadmin版本与你的php版本不兼容,去官网下载对应版本的phpmyadmin

LNMP付费问题排查/LNMP技术支持/Paypal信用卡代付/代购VPS,域名,软件等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 要求反馈问题!

TOP

回复 3# 的帖子

没做任何修改,只是运行了上述命令而已。有办法还原到1.1X的版本吗

TOP

回复 4# 的帖子

下载1.1的安装包conf/lnmp 替换 /bin/lnmp 别没有其他的变动

LNMP付费问题排查/LNMP技术支持/Paypal信用卡代付/代购VPS,域名,软件等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 要求反馈问题!

TOP