打印

lnmp1.5安装php出错

lnmp1.5安装php出错

lnmp1.5安装php出错我换成lnmp1.4还是一样的错误
centos 7.5 64位
上一个帖子可以删除了

附件: 您所在的用户组无法下载或查看附件

TOP

回复 1# 的帖子

/root/soft/lnmp1.4/src/php-7.0.21/ext/xmlrpc/libxmlrpc/encodings.c:74: undefined reference to `libiconv_open'
/root/soft/lnmp1.4/src/php-7.0.21/ext/xmlrpc/libxmlrpc/encodings.c:82: undefined reference to `libiconv'
/root/soft/lnmp1.4/src/php-7.0.21/ext/xmlrpc/libxmlrpc/encodings.c:102: undefined reference to `libiconv_close'
/root/soft/lnmp1.4/src/php-7.0.21/ext/xmlrpc/libxmlrpc/encodings.c:102: undefined reference to `libiconv_close'
collect2: error: ld returned 1 exit status

脚本里都有针对这个的修复,还不能安装就得换其他系统版本或php版本试试

LNMP付费问题排查/LNMP技术支持/Paypal信用卡代付/代购VPS,域名,软件等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 要求反馈问题!

TOP