打印

lnmp1.5在vultr的debian9 x64上PHP安装失败

lnmp1.5在vultr的debian9 x64上PHP安装失败

lnmp1.5在vultr的debian9 x64上PHP安装失败
日志:http://tmp.link/f/5b9dde574e9b4

[ 本帖最后由 wc7086 于 2018-9-16 12:38 编辑 ]

TOP

Notice: libiconv-1.15.tar.gz not found!!!download now...
--2018-09-16 11:20:51--  https://soft.vpser.net/web/libiconv/libiconv-1.15.tar.gz
Resolving soft.vpser.net (soft.vpser.net)... failed: Temporary failure in name resolution.
wget: unable to resolve host address 'soft.vpser.net'
Notice: libmcrypt-2.5.8.tar.gz not found!!!download now...
--2018-09-16 11:21:11--  https://soft.vpser.net/web/libmcrypt/libmcrypt-2.5.8.tar.gz
Resolving soft.vpser.net (soft.vpser.net)... failed: Temporary failure in name resolution.
wget: unable to resolve host address 'soft.vpser.net'

下载这两个安装包时你机器上的dns无法正常解析出ip来,重新下载安装或者使用full包安装就可以了

LNMP付费问题排查/LNMP技术支持/Paypal信用卡代付/代购VPS,域名,软件等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 要求反馈问题!

TOP

回复 2# 的帖子

...原来是日本和新加坡区域的服务器网络有问题,最近连acme都用不了

TOP