打印

安装多版本PHP下载解压缩之后又自动删除了相关文件夹

安装多版本PHP下载解压缩之后又自动删除了相关文件夹

已发出 HTTP 请求,正在等待回应... 416 Requested Range Not Satisfiable

    文件已下载完成;不会进行任何操作。

Write ZendGuardLoader to php.ini...
Creating new php-fpm configure file...
Copy php-fpm init.d file...
cp: 无法获取'/home/ivye/Desktop/lnmp1.5/src/php-5.6.36/sapi/fpm/init.d.php-fpm' 的文件状态(stat): 没有那个文件或目录
chmod: 无法访问'/etc/init.d/php-fpm5.6': 没有那个文件或目录
Add php-fpm5.6 service at system startup...
update-rc.d: error: initscript does not exist: /etc/init.d/php-fpm5.6
include/multiplephp.sh:行593: lnmp: 未找到命令
Failed to install php-5.6.36, you can download /root/install-mphp5.6.log from your server, and upload install-mphp5.6.log to LNMP Forum.
附件: 您所在的用户组无法下载或查看附件

TOP

什么系统,按日志看的话你这个不像是lnmp1.5的升级脚本或者你自己改动过

LNMP付费问题排查/LNMP技术支持/Paypal信用卡代付/代购VPS,域名,软件等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 要求反馈问题!

TOP